Critical rebuld

Moderators: Nighthawk4, Dungeon Masters

Post Reply
User avatar
Albion
Sage
Posts: 1794
Joined: Wed May 21, 2003 3:30 pm
Location: England
Contact:

Critical rebuld

Post by Albion » Fri Dec 04, 2009 7:29 pm

I have just installed Neverwinter Nights and the two expansions. But when i try to update i get an error mesage cannot find patch file from 1598037 to 1698109 i have downloaded the critical update patch 1.69 but when i try to apply it i get an error mesage. When i launch the game it is version 1.59

cannot install this patch with your current version of Never winter Nights.

The install then aborts

The one i downloaded is 312Mb and is called NWNEnglish1.69 OrigUpdate.

I have both expansions of the game installed and i am using the English version of the

I should add i tried to play the unpatched game and it ran ok.
Only two things in the world are infinite, the universe and human stupidity; and I'm not quite sure about the former." -Albert Einstein

User avatar
megamegamega
Scholar of Fools
Posts: 345
Joined: Tue Jul 25, 2006 12:12 am
Timezone: CDT (GMT -5)

Re: Critical rebuld

Post by megamegamega » Fri Dec 04, 2009 7:33 pm

You want the HotU critical rebuild, not the original NWN.

http://nwn.bioware.com/support/patch_english_hotu.html
~Seavien~

Post Reply