Server Totals
Wilderness - (3)
Elysia - (1)
Ferrell - (0)
Le'Or - (0)
M'Chek - (0)
Deglos - (0)
Visimontium - (0)
Underdark - (0)
Mikona - (0)
Total players: 4
  • Third Imperium Arena Chronicle
    Album name: DM Events
    Uploaded by: Hamlet
    Uploaded: Fri Aug 22, 2014 1:54 am

Links Menu

Need help with crafting

Forum for posing direct questions to the Avlis Team. Purpose is to facilitate Team/Player communication.

Moderators: Nighthawk4, Dungeon Masters

Need help with crafting

PostAuthor: karmicflower » Wed Jul 19, 2017 3:08 pm

Hi, my character Lily Greenfingers has just started learning to gem-craft. Until very recently, I have been getting along just fine, but the last couple of times I have tried to polish gems, I have failed with either "You are missing an ingredient for this recipe" or "your attempt at this recipe failed" and a couple of times "you lack sufficient tools to craft this".

I have rough small alexandrites, lapidary supplies on the table and lapidary tools in my inventory, not in a bag. This "should" be sufficient to craft what I am trying to do, but the problem persists, I have had someone else try with my tools and supplies and they had no problem at all, which leads me to believe it must be something wrong with my character.

Any ideas what might be wrong?
User avatar
Lord of Blithering Idiots
Posts: 89
Joined: Sun Oct 25, 2009 3:04 am

Re: Need help with crafting

PostAuthor: Deider » Wed Jul 19, 2017 4:53 pm

Gram was there when Lily was trying to craft these. He was able to craft what she put on the table, but she couldn't. We tried a few things:

- Lily dropping the lapidary tool and then putting it back in her inventory
- relogging
- trading our lapidary tools to see if it made a difference (it didn't)

... but no dice.

I had the same problem once at ACE, but have no idea how I fixed it.

And no, her lapidary tool was not in a bag.

Hope that helps...
I like gnomes.
User avatar
Senior DM
Senior DM
Posts: 9085
Images: 11
Joined: Sun May 11, 2003 12:33 pm
Location: California
Timezone: GMT -8
DM Avatar: Fegall

Re: Need help with crafting

PostAuthor: galen_macbyrne » Wed Jul 19, 2017 6:13 pm

It's related to where the lapidary tool was bought originally, should be same server its being used on, I think. (and if you got it from a p-merchant, then who knows which server it was from originally) The rule of thumb is, if the tool's not working, and it's in a bag, take it out of the bag and leave it in inventory. If it's not working and out of a bag, put it in a bag. Or try changing servers, or changing tools. If none of that works, then I dunno.
Garthond Foehammer - Most Stereotyped PC, 2011 Irreverence Awards
Mirkduil Ellerentar - Guild Leader, ACE
Arglebargle Dinklehoffer - Red Order of the Flame
Slide Toefungus

QA Tester
QA Tester
Posts: 1488
Joined: Thu Dec 14, 2006 11:44 pm
Location: Hudson valley, NY
Timezone: US - Eastern

Re: Need help with crafting

PostAuthor: Zerub » Thu Jul 20, 2017 1:24 pm

I know this is ask the team, but I am not sure how many team craft so I want to give one more suggestion. Make sure the table does not have more than 300 items on it and also make sure you don't have too many items in your inventory. That will also cause the table not to find everything on it. Put the lapidary on the table and take it back off into the first page of your inventory. For some reason I have had that fix the problem many times.


Apprentice Scholar
Posts: 621
Joined: Fri Aug 05, 2005 12:50 pm
Timezone: utc -6

Re: Need help with crafting

PostAuthor: karmicflower » Thu Jul 20, 2017 9:31 pm

I do have a bunch of stuff in my inventory, so I'll try clearing it out a bit and try again when I get home
User avatar
Lord of Blithering Idiots
Posts: 89
Joined: Sun Oct 25, 2009 3:04 am

Return to The Avlis Project: Ask the Team

Who is online

Registered users: Bing [Bot], l1t3r