Server Totals
Ferrell - (7)
M'Chek - (1)
Visimontium - (0)
Wilderness - (0)
Elysia - (0)
Le'Or - (0)
Deglos - (0)
Underdark - (0)
Mikona - (0)
Total players: 8
Gallery

Links Menu

Build Errors

Moderators: Nighthawk4, Dungeon Masters

Build Errors

PostAuthor: IceThorn » Mon Aug 28, 2006 11:37 pm

I was trying to build the Ferrell mod for the test server at lunch, and I started getting these errors when I try to import or build:

Image

To make sure it wasn't the Ferrell mod I tried importing into the Wilds and get:

Image

The imported erfs were different between lunch time and now (after work).

Anyone know a fix?
User avatar
IceThorn
Team Member; Retired with Honors
 
Posts: 5292
Joined: Mon Jan 10, 2005 2:06 pm
Location: Austin, Tx. (Central Time; GMT-6)

PostAuthor: Krator » Mon Aug 28, 2006 11:45 pm

Try to remove all items (*.uti) manually from the module using the temp0 folder.
Playing as: Sir Douglas Hope of Gorethar, old school paladin | Krator Blackfist, gold mage | Warren, half nymph barbarian
User avatar
Krator
Elder Sage
 
Posts: 4947
Joined: Thu Jun 10, 2004 6:44 pm
Location: Amsterdam
Timezone: GMT

PostAuthor: IceThorn » Tue Aug 29, 2006 12:33 am

Krator wrote:Try to remove all items (*.uti) manually from the module using the temp0 folder.


Sorry, I'm still ignorant at this. How do I do that?
User avatar
IceThorn
Team Member; Retired with Honors
 
Posts: 5292
Joined: Mon Jan 10, 2005 2:06 pm
Location: Austin, Tx. (Central Time; GMT-6)

PostAuthor: IceThorn » Tue Aug 29, 2006 12:53 am

I opened the module and looked in the temp0 folder. It was totally empty.
User avatar
IceThorn
Team Member; Retired with Honors
 
Posts: 5292
Joined: Mon Jan 10, 2005 2:06 pm
Location: Austin, Tx. (Central Time; GMT-6)

PostAuthor: Papainhell » Tue Aug 29, 2006 12:57 am

Most likely a hack issue.

Make sure you have the correct hack order and that your pallet hack matches the module that you are opening or building.
Image
Playing as:
Master Odel Helmsplitter
Odel Helmsplitter- Hammer Fist Stylist, monk of The Order of The Dragon.
User avatar
Papainhell
Sage
 
Posts: 2141
Joined: Wed Oct 01, 2003 1:09 am
Location: Kodiak, Alaska (for now)
Timezone: Time?

PostAuthor: IceThorn » Tue Aug 29, 2006 1:28 pm

Papainhell wrote:Most likely a hack issue.


You're absolutely correct. :)

I reinstalled the module from scratch, reinstalled the new palette hak, etc. and still got the errors when I tried to import or build. I then reverted back to the older palette hak and no more errors.
User avatar
IceThorn
Team Member; Retired with Honors
 
Posts: 5292
Joined: Mon Jan 10, 2005 2:06 pm
Location: Austin, Tx. (Central Time; GMT-6)

PostAuthor: Kinarr » Wed Aug 30, 2006 9:50 am

Confirmed.

There is something corrupted in palette20060826.hak.

Attaching it to any module kills the toolset.
User avatar
Kinarr
CCC
CCC
 
Posts: 978
Joined: Sat Jun 26, 2004 5:39 pm
Location: Oregon
Timezone: GMT-8


Return to NWN Scripting

Who is online

Registered users: Bing [Bot], galen_macbyrne, Google [Bot], MusicOfLight, Tel