Server Totals
Deglos - (1)
Elysia - (1)
Visimontium - (1)
Wilderness - (1)
Ferrell - (0)
M'Chek - (0)
Le'Or - (0)
Underdark - (0)
Mikona - (0)
Total players: 4
Gallery

Links Menu

Alvis upgrade to 1.61 SoU

Avlis Headlines - www.avlis.org

Moderator: Dungeon Masters

Alvis upgrade to 1.61 SoU

PostAuthor: Papillon » Tue Dec 23, 2003 7:21 pm

All servers have been upgraded to patchlevel 1.61, Shadows of the Undrentide.

You need an updated CoPaP Hakpak (version 2.0) from our FTP server or from the mirror sites (please check the download page). The download page hasn't been updated as of 12/23, it still points to version 1 of the CoPaP hakpak - don't be confused by this.

The update to Hordes of the Underdark will happen sometime in January 2004.

Papillon
Team Member; Retired with Honors
 
Posts: 3155
Joined: Thu Jul 18, 2002 11:17 pm

Re: Alvis upgrade to 1.61 SoU

PostAuthor: Uvatha » Tue Dec 23, 2003 7:43 pm

Papillon wrote:The update to Hordes of the Underdark will happen sometime in January 2004.


I think it would be better to upgrade to HotU when at least 75% of the people who play in Avlis have their original copy of the program. There are some countries that HotU is not in stores till february.
Make a poll to know the players' opinion, or something :)
"The destiny of every person is already written. Every decision, even little, is a piece of a pre-arranged drawing."
User avatar
Uvatha
Apprentice Scholar
 
Posts: 585
Joined: Tue May 27, 2003 8:57 pm
Location: Valencia, Spain (GMT+2)

Updated patch, Hak V2 dowloaded, "Character too many fe

PostAuthor: Elrang Rozard » Tue Dec 23, 2003 7:49 pm

My Orc can't go to Elysia, but LeOr is OK.
I can't log on because he has too many feats???
What's the fix?

Elrang Rozard
Newbie
 
Posts: 5
Joined: Sun Nov 02, 2003 5:18 pm
Location: Ramstein AB, Germany

PostAuthor: Gimlor » Tue Dec 23, 2003 7:51 pm

Crap, I hope this doesnt slow down my Modeling. I was doing so good not being able to play. Must resist urge and keep working on models
User avatar
Gimlor
Prince of Bloated Discourse
 
Posts: 246
Joined: Fri Oct 31, 2003 6:33 pm

PostAuthor: Lafferty » Tue Dec 23, 2003 7:58 pm

On a side note: If you already have Hotu installed and upgraded it to 1.61 you can play on avlis with it now since 1.61 was the patch to bring all that NWN or NWN+SOU or NWN+HOTU or NWN+SOU+HOTU installs into snyc.

EDIT: but you must not use any HOTU-features like epic levels, skills or spells.... be careful when leveling. The server itself is NOT updated to HOTU and this will not happend until probably late of january from what i've heard
Last edited by Lafferty on Tue Dec 23, 2003 9:38 pm, edited 1 time in total.
Tool for crafters Do you want some human to your salt? nomanisanisland.monolar.de
User avatar
Lafferty
Scholar
 
Posts: 1130
Joined: Tue Feb 11, 2003 5:08 pm
Location: look at my hands... they are HUGE. And they cant touch themselves...

PostAuthor: Chasman » Tue Dec 23, 2003 7:59 pm

When I try to update, I get this message in the updater screen.

An incorrect version of the file was found on your system.
The update was unable to complete, since the file contents were incorrect.
C:\NeverwinterNights\NWN\dialog.tlk
File Size: 13938913
File CheckSum: e192fa79daf4e6ac84a39b422ef4014f
Get the critical rebuild.
http://nwn.bioware.com/support/patch_english.html#crit
The patch has been aborted


Any help appreciated.
User avatar
Chasman
Apprentice Scholar
 
Posts: 955
Joined: Sun Sep 15, 2002 7:27 am
Location: hunting

PostAuthor: Lafferty » Tue Dec 23, 2003 8:03 pm

Seems like you installed the AVLIS-VERSION of the tlk. Tha avlis tlk overwrites the default tlk.

Before you try your upgrade again after the critical rebuild you need to make sure that the dialog.tlk in your nwn folder is the one originally provided with nwn+sou.

In the future you will not need to overwrite tlks anymore. Hotu introduces a new feature to avoid that :)


EDIT for all you people having trouble getting the new copap hak:

I noticed that i never had any ftp problems with avlis using Filezilla ( filezilla.sf.net ). It is a really nice ftp client. Just thought i'd throw it in :)
Last edited by Lafferty on Tue Dec 23, 2003 8:07 pm, edited 1 time in total.
Tool for crafters Do you want some human to your salt? nomanisanisland.monolar.de
User avatar
Lafferty
Scholar
 
Posts: 1130
Joined: Tue Feb 11, 2003 5:08 pm
Location: look at my hands... they are HUGE. And they cant touch themselves...

PostAuthor: Cemm » Tue Dec 23, 2003 8:07 pm

For clarification for halfwits :roll: like myself:

I can now say YES to the patch and also install HotU?

Thanks for being patient, I know this is probably a stupid question but I'd rather ask it and avoid a big mess. :wink:
User avatar
Cemm
Prince of Bloated Discourse
 
Posts: 290
Joined: Wed Jun 25, 2003 4:22 pm
Location: Texas

PostAuthor: Lafferty » Tue Dec 23, 2003 8:09 pm

Its what i did. Well not exactly... i had Hotu installed before... i just patched it to 1.61 and put the new copap hak in the hak folder and voil
Tool for crafters Do you want some human to your salt? nomanisanisland.monolar.de
User avatar
Lafferty
Scholar
 
Posts: 1130
Joined: Tue Feb 11, 2003 5:08 pm
Location: look at my hands... they are HUGE. And they cant touch themselves...

PostAuthor: Chasman » Tue Dec 23, 2003 8:09 pm

Lafferty wrote:Seems like you installed the AVLIS-VERSION of the tlk. Tha avlis tlk overwrites the default tlk.

Before you try your upgrade again after the critical rebuild you need to make sure that the dialog.tlk in your nwn folder is the one originally provided with nwn+sou.

In the future you will not need to overwrite tlks anymore. Hotu introduces a new feature to avoid that :)


EDIT for all you people having trouble getting the new copap hak:

I noticed that i never had any ftp problems with avlis using Filezilla ( filezilla.sf.net ). It is a really nice ftp client. Just thought i'd throw it in :)


Question from an untutored computer dope.

How do I do that ?

Thanks in advance. :D
User avatar
Chasman
Apprentice Scholar
 
Posts: 955
Joined: Sun Sep 15, 2002 7:27 am
Location: hunting

PostAuthor: Sili » Tue Dec 23, 2003 8:12 pm

the camera hak will give the same error also
grunt_work: and lycans are just furries with an attack bonus
User avatar
Sili
Gold Contributor
 
Posts: 1816
Joined: Thu Oct 24, 2002 6:24 pm
Location: dallas, tx, GMT -5/-6?!!!

PostAuthor: Orleron » Tue Dec 23, 2003 8:20 pm

1) Make a backup copy of dialog.tlk in your NWN directory. (This is the Avlis version.)

2) Put back the old copy of dialog.tlk. If you don't have this, then you need to do a critical rebuild.

3) Patch NWN as normal.

4) Make a backup copy of the patched dialog.tlk

5) Put back the Avlis version of dialog.tlk


We will not be using a custom tlk file until we go to HoTU, because it's going to take a while for me to convert all the entries in all the hakpak to the right hex numbers. I'm in the middle of doing it right now.
"Truth has no form."
--Idries Shah

World of Avlis Page

Avlis Project FAQ
User avatar
Orleron
World Advisor, Co-founder
World Advisor, Co-founder
 
Posts: 14905
Joined: Fri Sep 14, 2001 9:48 pm
Timezone: GMT-5

PostAuthor: Vanor » Tue Dec 23, 2003 8:34 pm

Cemm wrote:I can now say YES to the patch and also install HotU?


No.

Install HotU, then patch up to 1.61.

The 1.59 -> 1.61 patch is like 3mb. The 1.33 -> 1.61 patch is like 35mb. Even on cable, you're better off installing HotU then patching then the other way around.
User avatar
Vanor
Team Member; Retired with Honors
 
Posts: 8386
Joined: Thu Aug 15, 2002 7:46 pm
Location: Wisconsin (GMT -5)

PostAuthor: Pyracantha » Tue Dec 23, 2003 9:19 pm

Cool! Now I can install HotU and check out any new portraits, character models, and such.

Thanks Team for keeping current and Lafferty & Orleron for the instructions.

Pyracantha
Scholar of Fools
 
Posts: 307
Joined: Tue Sep 02, 2003 2:38 am

PostAuthor: Lafferty » Tue Dec 23, 2003 9:26 pm

Just mentioning it because it happened to one player ( see http://www.avlis.org/viewtopic.php?t=23849&highlight=) :

DO NOT LVL BEYOND LVL 20

The patch allows you to level past 20 but after that your character will not be able to connect again.

EDIT: and do not take hotu spells... :wink:
Tool for crafters Do you want some human to your salt? nomanisanisland.monolar.de
User avatar
Lafferty
Scholar
 
Posts: 1130
Joined: Tue Feb 11, 2003 5:08 pm
Location: look at my hands... they are HUGE. And they cant touch themselves...

PostAuthor: Uvatha » Tue Dec 23, 2003 9:34 pm

Any idea to fix the fog in 1.61 and SoU? Camera hack doesn't works, neither the console commands for the fog distance.
User avatar
Uvatha
Apprentice Scholar
 
Posts: 585
Joined: Tue May 27, 2003 8:57 pm
Location: Valencia, Spain (GMT+2)

PostAuthor: Vanor » Tue Dec 23, 2003 9:37 pm

Uvatha wrote:Any idea to fix the fog in 1.61 and SoU? Camera hack doesn't works, neither the console commands for the fog distance.


The only way is for us to go in and increase the fog distance via the toolset.

Question, how bad is it really? I looked at the defaults in a couple area's with HotU and it looked like the stock fog distance. Is it just a case of people getting used to how it worked with the camera hack?
User avatar
Vanor
Team Member; Retired with Honors
 
Posts: 8386
Joined: Thu Aug 15, 2002 7:46 pm
Location: Wisconsin (GMT -5)

PostAuthor: kokobil » Tue Dec 23, 2003 9:42 pm

It is bad. Really BAD.
For a a melee fighter is ok.
For a spellcaster is BAD.
For an archer is HELL !!!!!!!!!!!!!!!!!!! :(
User avatar
kokobil
Scholar of Fools
 
Posts: 340
Joined: Thu May 15, 2003 12:56 am
Location: Greece (gmt +3)

PostAuthor: Vanor » Tue Dec 23, 2003 9:46 pm

kokobil wrote:It is bad. Really BAD.


But is that because you got used to the camera hack? Or did Bioware push the fog closer then it was prior to 1.61?
User avatar
Vanor
Team Member; Retired with Honors
 
Posts: 8386
Joined: Thu Aug 15, 2002 7:46 pm
Location: Wisconsin (GMT -5)

PostAuthor: Papillon » Tue Dec 23, 2003 9:46 pm

FYI: If you used the Avlis custom content installers, there's a backup of the original dialog.tlk file in the "Avlis" subdirectory.

Papillon
Team Member; Retired with Honors
 
Posts: 3155
Joined: Thu Jul 18, 2002 11:17 pm

PostAuthor: kokobil » Tue Dec 23, 2003 9:54 pm

I 've never been able to use the camera hak.
I just was using the console command : " setfogdistance 65 "
The 65 value was OK for me.
Since the HotU has the " unlockcamera 1" command enabled by default, the camera view has been lifted more up by default .
It has the same effect as if at the SoU you were enabling the "unlockcamera 1" command WITHOUT using the "setfogdistance" thus giving the impression that the fog came now closer to you.
So my IMPRESSION is that yes the fog has come closer now BUT i believe that is just an impression.

The only option now is you to set the fogdistance 65 ON THE MODULES DIRECTLY

(bioware specifies that this command has effect only if set on the modules so it's not a suggestion of mine , it's a fact that WORKS like this.)
User avatar
kokobil
Scholar of Fools
 
Posts: 340
Joined: Thu May 15, 2003 12:56 am
Location: Greece (gmt +3)

PostAuthor: Uvatha » Tue Dec 23, 2003 10:16 pm

I agree with kokobil. My main character is a ranger and I have to walk in front of any enemy If I want to aim them with my bow ...
"The destiny of every person is already written. Every decision, even little, is a piece of a pre-arranged drawing."
User avatar
Uvatha
Apprentice Scholar
 
Posts: 585
Joined: Tue May 27, 2003 8:57 pm
Location: Valencia, Spain (GMT+2)

Re: Alvis upgrade to 1.61 SoU

PostAuthor: Jhevon » Wed Dec 24, 2003 4:16 am

Papillon wrote:All servers have been upgraded to patchlevel 1.61, Shadows of the Undrentide


That SIMPLY couldn't have come at a better time! I'll bet getting HoTU for Christmas tomorrow, and now I won't have to wait to install.

Yippee!!

Anyone know whether installing patch 1.61 today, and then HoTU tomorrow will cause any problems? Or will it just allow me to patch again from 1.60 to 1.61 after installing?

:)

Jhevon

Jhevon
Silver Lifer
 
Posts: 1611
Joined: Wed Aug 06, 2003 11:08 am
Location: NYC
Timezone: GMT -5

PostAuthor: Titanium Dragon » Wed Dec 24, 2003 7:11 am

I have 0 problem with the fog. I think you all are just whiners. :P
User avatar
Titanium Dragon
Sage
 
Posts: 2917
Joined: Sun Apr 27, 2003 5:18 pm
Location: Corvallis, OR (GMT - 7)

PostAuthor: Cemm » Wed Dec 24, 2003 7:23 am

I also have no problem with the fog. Oddly enough, with the new camera angle (behind the head instead of behind the ass), I feel like I can see MORE than I used to with the old camera hak. Go figure. :)
User avatar
Cemm
Prince of Bloated Discourse
 
Posts: 290
Joined: Wed Jun 25, 2003 4:22 pm
Location: Texas

Next

Return to Avlis News

Who is online

Registered users: Bing [Bot], Google [Bot]