Page 1 of 1

Help! Toolset is going crazy...

PostPosted: Mon May 16, 2005 9:26 am
Author: KTA
Well, I have a rather odd Toolset problem right now. I remember the time when I created Nutzdagezehesple for Terry and I did load the Deglos-Zero mod with all the custom stuff, it took ages on my old computer and when I was using the shadow and fog options in the toolset it took 30 secs to rotate the view... Today I have a new, way faster computer and I was just starting to build a new mod with a small area and to my surprise I noticed its impossible to do this. Because the damn comp is too fast now! When I hit the rotate-view button only brief, the whole area rotates 2 times so I never get the view I want. So does anyone have the same problem and is there a workaround for "too fast" computers? Thanks.

KTA

PostPosted: Mon May 16, 2005 9:34 am
Author: Krator
Don't use the rotate button. It's evil.

Press and hold mouse wheel and move your mouse to change camera.

PostPosted: Mon May 16, 2005 9:54 am
Author: KTA
Yeah, good idea.... if I had a wheel... my mouse only has 2 buttons... :oops:

PostPosted: Mon May 16, 2005 10:35 am
Author: Jonezie
Place a bunch of those glowy light shafts. That should gum it up nicely.

More seriously, zoom in as far as you can, and make sure lighting, shadows and fog are all on.

PostPosted: Mon May 16, 2005 12:33 pm
Author: KTA
*slaps head* Thanks for pointing in the right direction! The light does not bring the graphic down but several waterfalls and steam does! :)

KTA

PostPosted: Mon May 16, 2005 12:52 pm
Author: Papainhell
Another nifty thing you can do to help is chose to not display placables, that might help when rotating with an older PC, then display when placing placeables.

PostPosted: Mon May 16, 2005 2:24 pm
Author: Enverex
Hit the "Hide All" button before hand. Make sure you have lighting, shadows and fog off too. Shadows are especially bad on machines with ATi cards.

Re: Help! Toolset is going crazy...

PostPosted: Mon May 16, 2005 2:38 pm
Author: Gorgon
KTA wrote: When I hit the rotate-view button only brief, the whole area rotates 2 times so I never get the view I want. So does anyone have the same problem and is there a workaround for "too fast" computers? Thanks.

KTA


Hold the control key and right mouse button, then move the mouse to adjust the angle. Works great, even without a mouse wheel. If you had one you could hide those nasty on screen buttons forever, but not being able to zoom in might be a problem. :D

*edit* Try it with the left mouse button too for the other movement options

PostPosted: Mon May 16, 2005 2:42 pm
Author: Gorgon
Krator wrote:Press and hold mouse wheel and move your mouse to change camera.


I can't believe I never tried that. I've only used the wheel for zooming until now. Thanks.

Re: Help! Toolset is going crazy...

PostPosted: Mon May 16, 2005 7:28 pm
Author: KTA
Gorgon wrote:Hold the control key and right mouse button, then move the mouse to adjust the angle.


Hey! Helps alot. Thanks.

KTA