Server Totals
Elysia - (8)
Wilderness - (2)
M'Chek - (1)
Underdark - (0)
Visimontium - (0)
Ferrell - (0)
Le'Or - (0)
Mikona - (0)
Deglos - (0)
Total players: 11
Gallery

Links Menu

Can't get picture

Moderators: Nighthawk4, Dungeon Masters

Can't get picture

PostAuthor: Lepenski Vir » Wed Sep 18, 2002 5:16 pm

I've just joined the world of Avlis, but when I try to join the server all I get is a black srceen and no sound. Although I think the games running. When I press escape the menu comes up but I still can't see my cursor.

:mad:

Can someone help please?

Lepenski Vir
Newbie
 
Posts: 2
Joined: Wed Sep 18, 2002 5:06 pm

PostAuthor: Ashlynn » Wed Sep 18, 2002 8:14 pm

Which server are you trying to join, Mikona or the Wilderness?

If it's the Wilderness, you may not have installed the drylands hakpak. That's what happens to me if I try to load a mod that needs a hakpak that I don't have installed.

If it's Mikona, I have no idea.

Also there are other forums devoted specifically to Avlis. You'll have a better chance of someone seeing your posts about Avlis if you post them there. Hope this helps! :)

Ashlynn
Scholar
 
Posts: 1416
Joined: Thu Aug 01, 2002 5:52 pm
Location: The old Ravens' home

PostAuthor: Orleron » Thu Sep 19, 2002 4:20 pm

Yes, try downloading the drylands hakpak first. You can find a link to it over on the World Development boards.
"Truth has no form."
--Idries Shah

World of Avlis Page

Avlis Project FAQ
User avatar
Orleron
World Advisor, Co-founder
World Advisor, Co-founder
 
Posts: 14905
Joined: Fri Sep 14, 2001 9:48 pm
Timezone: GMT-5

PostAuthor: Lepenski Vir » Thu Sep 19, 2002 5:29 pm

Thank you!

Lepenski Vir
Newbie
 
Posts: 2
Joined: Wed Sep 18, 2002 5:06 pm


Return to NWN General Discussion

Who is online

Registered users: Bing [Bot], Google [Bot], slow feet