A couple of recent issues (tech support)

Moderators: Nighthawk4, Dungeon Masters

Post Reply
User avatar
Trigger
Major DM
Major DM
Posts: 1789
Joined: Mon Aug 09, 2004 8:42 am
DM Avatar: Harpinger
Location: Essex, England

A couple of recent issues (tech support)

Post by Trigger » Fri Dec 08, 2017 10:31 am

So, I have noticed recently, not sure how long for, that my character is not showing up in game, or more accurately, what they are wearing is not showing up in game.

Most common is the torso part of clothing, only noticed it with custom content stuff and less common is the cloak or arms parts, the cloak will not show up at all at these times and the arms will show as plain white.

With my limited knowledge of how these things work i'm guessing it's a textures/model issue, but i'll freely admit I don't really know what i'm talking about.

So, my question is firstly, how do i fix it? and secondly, what went wrong?

Many thanks in advance

User avatar
Nighthawk4
Eldest DM
Eldest DM
Posts: 24471
Joined: Fri Feb 07, 2003 8:32 pm
Timezone: GMT
DM Avatar: DruEl
Location: The Home of the Bard of Avon
Contact:

Re: A couple of recent issues (tech support)

Post by Nighthawk4 » Fri Dec 08, 2017 10:53 am

Have you updated your graphics drivers recently? :?
Life is never as bad as you think it is, although that doesn't help at the time.
Orleron wrote:I think it's a fun idea if you can idiot-proof it. Problem is God always builds a better idiot. :P
Please visit:
Avlis UK, ACE Forum and SATF Forum

Image

User avatar
Sarmanos
Team Member; Retired with Honors
Posts: 2884
Joined: Mon Aug 04, 2003 7:04 am
Timezone: GMT -5
Location: Massillon, OH

Re: A couple of recent issues (tech support)

Post by Sarmanos » Fri Dec 08, 2017 11:23 am

If you're on an NVidia card there's no fix so far besides regressing your drivers back to July or so. Depending on your luck though, the missing pieces will actually load in after a couple area transitions so it might not be permanently invisible to you.
Vetinari: I have noted before that you have a definite anti-authoritarian streak, Commander.
Vimes: Sir?
Vetinari: You seem to have retained this even though you are Authority.
Vimes: Sir?
Vetinari: That's practically Zen.

User avatar
Trigger
Major DM
Major DM
Posts: 1789
Joined: Mon Aug 09, 2004 8:42 am
DM Avatar: Harpinger
Location: Essex, England

Re: A couple of recent issues (tech support)

Post by Trigger » Fri Dec 08, 2017 1:20 pm

They do eventually load in, but it can take 10 or so area transitions to get them in, and then one or the other will randomly drop out again in a different area

User avatar
Trigger
Major DM
Major DM
Posts: 1789
Joined: Mon Aug 09, 2004 8:42 am
DM Avatar: Harpinger
Location: Essex, England

Re: A couple of recent issues (tech support)

Post by Trigger » Fri Dec 08, 2017 1:21 pm

And I have my driver to auto-update

User avatar
Nighthawk4
Eldest DM
Eldest DM
Posts: 24471
Joined: Fri Feb 07, 2003 8:32 pm
Timezone: GMT
DM Avatar: DruEl
Location: The Home of the Bard of Avon
Contact:

Re: A couple of recent issues (tech support)

Post by Nighthawk4 » Fri Dec 08, 2017 2:42 pm

Trigger wrote:And I have my driver to auto-update

Never a good idea. I am currently fighting to prevent my Windows 10 laptop from applying the Fall Creators update and the latest nVidia drivers :cry:
Life is never as bad as you think it is, although that doesn't help at the time.
Orleron wrote:I think it's a fun idea if you can idiot-proof it. Problem is God always builds a better idiot. :P
Please visit:
Avlis UK, ACE Forum and SATF Forum

Image

User avatar
gutemensch
Senior Assist DM
Senior Assist DM
Posts: 9843
Joined: Sun Sep 12, 2004 3:25 am
Timezone: -6
DM Avatar: Mishlekh
Location: Republic of Texas

Re: A couple of recent issues (tech support)

Post by gutemensch » Fri Dec 08, 2017 8:41 pm

Its an nvidia problem. Stuff reappears after a few transitions or if your windowed mode then min the window a few times.

Anyone else happen to be also be taking long pauses? I mean long like 45 seconds to a minute, that appear as screen freezes and then everything just catches up.

User avatar
Sarmanos
Team Member; Retired with Honors
Posts: 2884
Joined: Mon Aug 04, 2003 7:04 am
Timezone: GMT -5
Location: Massillon, OH

Re: A couple of recent issues (tech support)

Post by Sarmanos » Fri Dec 08, 2017 9:10 pm

gutemensch wrote:Its an nvidia problem. Stuff reappears after a few transitions or if your windowed mode then min the window a few times.

Anyone else happen to be also be taking long pauses? I mean long like 45 seconds to a minute, that appear as screen freezes and then everything just catches up.
I had an issue like that for a bit.Turned out another game had installed punkbuster anti-cheating and it was not playing nice with my system after the Windows 10 updates and uninstalled it. I'd check for any background software or otherwise that might be interfering and get rid of it unless you really need it.
Vetinari: I have noted before that you have a definite anti-authoritarian streak, Commander.
Vimes: Sir?
Vetinari: You seem to have retained this even though you are Authority.
Vimes: Sir?
Vetinari: That's practically Zen.

User avatar
gutemensch
Senior Assist DM
Senior Assist DM
Posts: 9843
Joined: Sun Sep 12, 2004 3:25 am
Timezone: -6
DM Avatar: Mishlekh
Location: Republic of Texas

Re: A couple of recent issues (tech support)

Post by gutemensch » Fri Dec 08, 2017 9:20 pm

Sarmanos wrote:
gutemensch wrote:Its an nvidia problem. Stuff reappears after a few transitions or if your windowed mode then min the window a few times.

Anyone else happen to be also be taking long pauses? I mean long like 45 seconds to a minute, that appear as screen freezes and then everything just catches up.
I had an issue like that for a bit.Turned out another game had installed punkbuster anti-cheating and it was not playing nice with my system after the Windows 10 updates and uninstalled it. I'd check for any background software or otherwise that might be interfering and get rid of it unless you really need it.

Will do. That has been driving me nuts. Whatever it is attacks NWN and Fallout4 to create those pauses but leaves Overwatch alone. Really annoying shit.

User avatar
gutemensch
Senior Assist DM
Senior Assist DM
Posts: 9843
Joined: Sun Sep 12, 2004 3:25 am
Timezone: -6
DM Avatar: Mishlekh
Location: Republic of Texas

Re: A couple of recent issues (tech support)

Post by gutemensch » Sat Dec 09, 2017 12:56 am

I did some google-fu and its not punkbuster for me. Did the removal and had nothing to remove. Back to square one again. Thanks for the help.

tizmo
CCC Lead
CCC Lead
Posts: 1844
Joined: Thu May 19, 2005 2:53 pm
Timezone: GMT-4
Location: GMT-4

Re: A couple of recent issues (tech support)

Post by tizmo » Sat Dec 09, 2017 4:59 pm

I noticed this recently as well. A quick way, although not permanent, is to use the special graphic fix option in the menu.

Press CTRL+F1, then select Special Functions, then select Fix ultravision bug.

This will redraw your screen and the char will be normally visible. The problem that still remains, at least for my PC, is that his clothing is 100% black, unless I put the cursor over it to make it highlight the PC and will then correctly display the colors.

You'll need to do this each time you join a server.

Post Reply