Page 1 of 1

Disabling the right Windows key

PostPosted: Sat Feb 16, 2013 9:28 am
Author: Albion
Okay i have NWN working now on Windows 7 but i still have a problem the right windows key on the keyboard. Typically i am playing and i catch the right windows key. NWN vanishes and i am looking at the desktop. If i click the NWN icon the game comes back but i can not interact in any way cant type or cant move. The only solution is to restart NWN. Which is annoying and if you are in a fight at the time even fatal.

So is there any way to disable the right windows key without levering it off the keyboard(which i have done before :evil: )

Re: Disabling the right Windows key

PostPosted: Sat Feb 16, 2013 9:41 am
Author: Sunscream
When you go back to nwn and can't click anything, press alt once, then see if you can.

Re: Disabling the right Windows key

PostPosted: Sat Feb 16, 2013 10:32 am
Author: Brian Deville
try with alt-tab

Re: Disabling the right Windows key

PostPosted: Sat Feb 16, 2013 10:39 am
Author: Gorgon
I haven't tried this one myself, since I have both a keyboard that can disable it itself, and use some much more complicated software for other stuff (like making BG2 work more like NWN... priorities man! :cooler: )

http://www.softpedia.com/get/System/System-Miscellaneous/WKey-Disabler.shtml

There are probably many other little apps like it there too.

*Edits* If you use a batch file to connect (or want to), you can make it start and stop with NWN as well. A bit more technical though. Probably simpler to change the registry setting back and forth that way.

Re: Disabling the right Windows key

PostPosted: Sat Feb 16, 2013 5:42 pm
Author: Darkfire
Get a keyboard with 'gaming mode'! Activate it and it kills the Windows key function

Razer! (did I mention I'm a Razer retailer? haha)

Re: Disabling the right Windows key

PostPosted: Sun Feb 17, 2013 2:37 am
Author: whirlin_merlin
Most useless key ever. Microsoft has a wizard to do it quickly and easily. This is one of the first things I do on a clean install.

http://support.microsoft.com/kb/216893

Re: Disabling the right Windows key

PostPosted: Sun Feb 17, 2013 2:56 am
Author: Zerub
Best that I recall, you need to click on the task bar itself first, then click on the NWN on the taskbar to maximize it again and you are good to go. I have had the same deal.

Just in case you don't get it disabled.

Scott

Re: Disabling the right Windows key

PostPosted: Sun Feb 17, 2013 2:58 am
Author: Gorgon
Actually I disagree. It is very useful... just not when it pulls you out of another full screen app when you hit it by accident.

*edits* Sorta like the heal potions I have quick slotted to a key that is even more easy to find/hit on my old kb (The one on the far left edge marked "1-caps" in this picture. Very easy to bump by accident). Smeec drank at least 2 while hosting the fair auctions. :oops:

Re: Disabling the right Windows key

PostPosted: Sun Feb 17, 2013 11:17 am
Author: Albion
Thanks everybody its sorted now.

Now if only i could remember where i put the caps lock key when i levered it off :D