Page 1 of 1

Toolset issue

PostPosted: Fri Apr 08, 2011 4:45 pm
Author: Darkfire
Upon starting the toolset and loading a mod, I get a blank gray background. The mod/areas are loading fine, and all other features appear to be working.... I simply have no visual of the area.

Image


I've tried this on 3 different modules as well as 1 new module, same result. Navigating to different areas does nothing either. I've clicked several navigation buttons and display buttons to see if it was some weird glitch, but obviously by my posting here... nothing has worked.

Operating system is Windows XP.

Help appreciated.

Re: Toolset issue

PostPosted: Fri Apr 08, 2011 7:49 pm
Author: Hamlet
Just to be sure: You know that in order to view the area you need to right-click on the area name in the list and select "View area", right? X:|

Re: Toolset issue

PostPosted: Fri Apr 08, 2011 7:54 pm
Author: Darkfire
You can also double click. :P Right clicking is for noobs

But yes, I've tried that as well.

Re: Toolset issue

PostPosted: Fri Apr 08, 2011 8:48 pm
Author: GunnJ
Have you updated your drivers since the last time you used the toolset?

Re: Toolset issue

PostPosted: Sat Apr 09, 2011 5:31 am
Author: Darkfire
There have been no hardware or software updates or changes.

Re: Toolset issue

PostPosted: Mon Apr 11, 2011 7:05 pm
Author: Micah
Have you checked for mal/spy/pr0nware? Knowing you, you probably caught the Interherp and are just having a breakout.