Page 1 of 1

Can't log in

PostPosted: Thu May 12, 2016 1:34 am
Author: Zyndro
Had this problem for a couple days now. It finds any server, even lists number of players, name of server, ping, etc. but doesn't get past "server found. attempting to log in." It doesn't give me a timeout but also doesn't let me through. If I enter wrong information, it will go through and say "player name rejected" as it should, but if I enter correct information "attempting to log in" is as far as it gets. It is connecting to the server, it's just not finishing the log in. So what am I missing here? X:|

Re: Can't log in

PostPosted: Thu May 12, 2016 6:04 am
Author: Angel of Death
Did you check http://www.avlis.org/viewtopic.php?f=134&t=129258?

Have you logged in succesfully recently?

Re: Can't log in

PostPosted: Fri May 13, 2016 12:18 am
Author: Zyndro
It wasn't an alpha issue. I'm not sure what fixed it. After verifying with some of the team (thanks, btw) that it wasn't an authentication issue, I tried resetting winsock (sp?) and tcp/ip settings, etc. Everything related to internet settings. Pretty much gutted it and reset everything. Still didn't work. Then I realized that non-copap servers would get past that screen to the character screen, but wouldn't let me log in because my nwn was erroneously saying all the servers were login forbidden, and idle. Even said that about the QA one.

I'm not sure which of the following fixed it. First, I created my own small 6-person server and manually toggled it to be able to log in, then off, then on. Second, I turned off both windows and Norton antivirus completely before rebooting. I already tried logging in with the firewalls turned off, but that didn't work, so I did this in case either internet protection was doing something weird before a restart. And now I can log in. I really still don't know for sure what the issue was, but still want to thank those who tried to help on the live chat board.