Page 1 of 1

What Happened To The Alpha Server FAQ?

PostPosted: Mon Oct 28, 2013 11:45 pm
Author: Gorgon
The "Why can't I log in? / Alpha Server FAQ" that was here: http://www.avlis.org/viewtopic.php?f=4&t=124163 seems to have gone poof. Is this intentional, or a boo-boo? (ATT, so I had to make it a question, even if it is a stupid one :P )

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 12:09 am
Author: Sunscream
A moderator for a guild board deleted it, and it deleted the post from everywhere. A new one needs to be made.

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 12:24 am
Author: Gorgon
A link to a cached copy if you need it:
Google Sept 22, 2013

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 12:25 am
Author: Sunscream
Thanks, Grunt just linked me to a copy as well.

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 1:27 am
Author: Gorgon
Thanks for the quick fix. :cooler:

Since the "Getting Started" wiki page is locked for regular edits, could someone with access please update the link from:

http://www.avlis.org/viewtopic.php?f=4&t=124163

to

http://www.avlis.org/viewtopic.php?f=24&t=129258


Ignore me. I'm an idiot and wasn't logged in. :wallbash:

Also, I was curious why it is in NWN GD now, and not Avlis GD, or even The Avlis Project: World Information and Rules ยป General Information? Seems a bit out of place.

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 1:33 am
Author: Sunscream
I've edited the wiki.

It shouldn't matter what forum it's in as it's a global post, which appears on all forums.

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 5:20 am
Author: Plethora
I have restored the global post, and locked it.

All should be well

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 9:07 am
Author: Missian
*holds up a finger*

it was me.. :oops:

this moderating was all new to me.. I wanted to stickify a tread on our guild forum section.. somehow the sticked tread of Alpha server got mixed up in it.. and I wanted to undo it.. seems I had errased it instead..

sorry for the caused trouble!!

Missian

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Oct 29, 2013 9:09 am
Author: Plethora
Missian wrote:*holds up a finger*

it was me.. :oops:

this moderating was all new to me.. I wanted to stickify a tread on our guild forum section.. somehow the sticked tread of Alpha server got mixed up in it.. and I wanted to undo it.. seems I had errased it instead..

sorry for the caused trouble!!

Missian


Delete a team announcement again, and you will taken over my knee young man! :P

x

<[8)

Re: What Happened To The Alpha Server FAQ?

PostPosted: Tue Feb 23, 2016 1:50 pm
Author: avliswebadmin
Looks like someone changed this again.. I won't point fingers though! I moved the topic to the Avlis Project: General Discussion forum and stickied it as an announcement so it should be visible again.