Server Totals
Wilderness - (1)
Le'Or - (0)
Ferrell - (0)
Elysia - (0)
M'Chek - (0)
Deglos - (0)
Visimontium - (0)
Underdark - (0)
Mikona - (0)
Total players: 1
Gallery

Links Menu

Portals not working correctly

Forum for posing direct questions to the Avlis Team. Purpose is to facilitate Team/Player communication.

Moderators: Nighthawk4, Dungeon Masters

Portals not working correctly

PostAuthor: JayBee184 » Wed Jul 25, 2012 1:38 pm

I have already posted this in the bug tracker but wanted to get some clarification as to what is going on.

This just happened to me so I am recording it as fresh as possible.

Today, I used the portal from Sherril's Imports and Exports in Ferrell to go to the Visimontium Portal Hub. I then ran to the transition from Visi to Deglos... Well, after some adventuring and making my way down to the Wilderness server by walking/running, I decided to go back to Visi.

I made my way back to Ferrell, then went back into Sherril's to use the Portal again. This time, I was portalled BACK to the Deglos - Visimontium transition... NOT to the Portal Hub.


This happens quite a bit with me, except sometimes I will be portalled to the start areas of all the servers.

And every time I try and use a transition from one server to another, or use a portal... I get a message stating:

Stand by, Portaling within 10 seconds.

You are portalling right now, there is nothing you can do.

Portal failed, server won't accept your character.

You are no longer portalling, you can do things again.


What is going on? It's getting kind of frustrating since it takes me forever to run back to the portal hub just to get places.

Thanks for taking the time to look into this.
Player of:
Kobe
User avatar
JayBee184
Knight of Useless Drivel
 
Posts: 71
Joined: Wed Sep 07, 2011 5:50 am
Timezone: PST

Re: Portals not working correctly

PostAuthor: badjabadjabadja » Wed Jul 25, 2012 3:38 pm

This would be bug 45088? (*cough* it is)

Not offering any speculation here as this is Ask teh Team :)

badjabadjabadja
QA Resource
 
Posts: 2144
Joined: Fri Jan 13, 2006 3:38 pm
Location: South Wales UK
Timezone: GMT (+1)

Re: Portals not working correctly

PostAuthor: JayBee184 » Wed Jul 25, 2012 4:06 pm

Yes, I posted it as a bug... 45088.

I received an email about it right when it was posted, and made a few edits to it... Just haven't heard anything about it recently.
Player of:
Kobe
User avatar
JayBee184
Knight of Useless Drivel
 
Posts: 71
Joined: Wed Sep 07, 2011 5:50 am
Timezone: PST

Re: Portals not working correctly

PostAuthor: Micah » Thu Jul 26, 2012 12:49 am

Has anybody reproduced this with another character?
voidHamlet sneaks up to Micah's skirt, minding the penguin

One does not simply walk into Texas.
User avatar
Micah
Lead Producer
 
Posts: 6880
Joined: Sun Sep 05, 2004 7:15 pm
Location: Houston, TX
Timezone: GMT-5
DM Avatar: Pelar

Re: Portals not working correctly

PostAuthor: refminion » Thu Jul 26, 2012 12:58 am

I've sometimes portaled to a server and landed where ever I was when I was last there.
Ferrell is like Willy Wonka's chocolate factory....all beautiful scenery and little people...then you enter any cave and its like that boat ride from hell.

Storm|
User avatar
refminion
Team Member; Retired with Honors
 
Posts: 1355
Joined: Sun Nov 14, 2010 8:26 pm
Location: South Wales
Timezone: GMT

Re: Portals not working correctly

PostAuthor: Brayon » Thu Jul 26, 2012 1:03 am

When portaling from Visi to M'chek via the Trust tower portal, I almost always end up in the start tent. PC is Ni'arthin, the same that can not portal to Tairis and Hala. PJ had told me that Ni'arthin's issue is the ' in his name not being the standard NWN ' and that is not allowing off world portaling.

From Visit portal, I've ended up in the start tent only if my client times out on portaling, and again only with Ni'arthin.

Pleth is the Best!
AJ is Arcadia's Brother



Dear whoever is reading this.
You're beautiful, and someone out there is crazy about you.
So smile.
Life is too short to be unhappy.
User avatar
Brayon
Team Member; Retired with Honors
 
Posts: 4037
Images: 12
Joined: Mon Nov 21, 2005 3:57 am
Location: Florida USA
Timezone: GMT -5

Re: Portals not working correctly

PostAuthor: Halitherses » Fri Jul 27, 2012 9:43 am

My character is Zachael Anchises. My GSID is Halitherses.

When portalling to Deglos, I consistently appear wherever I was when I was last in Deglos. This has happened in the following situations:

I went to Deglos from Wilderness via transition, returning via transition, making my way to Visimontium via Elysia, then portalling to Deglos, only to come out on the Deglos side of the Visimontium transition. I then made my way back to Visimontium for a second time via Wilderness/Elysia, and portalled to Deglos, with the same result.

I ventured further into Deglos from the Wilderness transition and logged in a dungeon of dwarves. I server-hopped to Visimontium a while later to portal back to Deglos, only to end up back in the dungeon I logged out of.

I portalled to Deglos from Visimontium after a server reset of Deglos, to find myself in the start tent. (I had not entered Deglos post-reset prior to this.) On this occasion, another player was with me, and the portal worked for them as intended.

Since first noticing this, I have never had this not occur.

There is a possibility that my character/GSID has always been affected by this glitch, however my memory is too foggy to say for certain that I never got to Nutz via a portal, as opposed to simply logging in upon a reset.
User avatar
Halitherses
Knight of Useless Drivel
 
Posts: 51
Joined: Mon Apr 25, 2011 12:03 pm
Timezone: UTC+12

Re: Portals not working correctly

PostAuthor: Micah » Fri Jul 27, 2012 12:41 pm

Thanks guys.

If more people would like to add, please do.
voidHamlet sneaks up to Micah's skirt, minding the penguin

One does not simply walk into Texas.
User avatar
Micah
Lead Producer
 
Posts: 6880
Joined: Sun Sep 05, 2004 7:15 pm
Location: Houston, TX
Timezone: GMT-5
DM Avatar: Pelar

Re: Portals not working correctly

PostAuthor: Gumble Tinkertumble » Fri Jul 27, 2012 3:25 pm

Adding as requested. This has happened to me at various times on various servers with various characters. It by no means happens all the time though, but I have ended up at the wrong zone line, the start tent or a completely different area to where I should be. It usually happens when server hopping, rather than transitioning in the normal way.

Edit: Usually happens while server hopping doesn't apply to appearing in the start tent for obvious reasons, it's meant to do that!
User avatar
Gumble Tinkertumble
Sage
 
Posts: 1706
Images: 1
Joined: Thu Jun 23, 2005 1:57 pm
Location: UK
Timezone: GMT

Re: Portals not working correctly

PostAuthor: JayBee184 » Wed Dec 12, 2012 9:49 pm

I wanted to make an update to this since I just happened to go to Hala yesterday.

Even there, when I portalled back to Deglos, I was getting the same portal failed message.

And now, when I buy potions and try to combine them with others I have in my inventory, or bags, they will not stack to the maximum 10. If I buy multiples, they will stack, but not with the original lot I had on me.

Is this in any way a corrupted bic file? If so, how does this get fixed?

Oh, and I did a fresh install of NWN on my computer just to see if that would do anything as well.
Player of:
Kobe
User avatar
JayBee184
Knight of Useless Drivel
 
Posts: 71
Joined: Wed Sep 07, 2011 5:50 am
Timezone: PST

Re: Portals not working correctly

PostAuthor: JayBee184 » Thu Mar 07, 2013 9:49 pm

I just wanted to say thanks to the team and specifically whomever figured out what was causing this issue. I have been able to use every server transition and portal without anything going wrong!

I am curious as to what was causing the problem in the first place though.

Thanks again!
Player of:
Kobe
User avatar
JayBee184
Knight of Useless Drivel
 
Posts: 71
Joined: Wed Sep 07, 2011 5:50 am
Timezone: PST


Return to The Avlis Project: Ask the Team

Who is online

Registered users: Bing [Bot], Google [Bot], Gorgon