Page 1 of 1

Connection issue

PostPosted: Sat Jan 02, 2010 1:16 pm
Author: revporl
Hiya, I'm a new player from the UK, have had a little explore... and got in a terrible mess!

I last left the game in Elysia, but when I log in again (to Elysia server), it puts me on the "Road to Mikon" and tells me that I cannot play for 40 minutes as I am on the wrong server....

Can someone please explain what I need to do to get back to Elysia, I don't want to have to find my way back manually, it wasn't where I left!

Re: Connection issue

PostPosted: Sat Jan 02, 2010 1:42 pm
Author: Pat Briams
Check the combat log pane (the bottom right one) when you log in. If you're not on the right server, somewhere in the log it should say “The server you should be on is: <xxx>”

Note that Elysia is being reset right now, so it's a good idea to wait for 10 minutes before logging in there.

And welcome to Avlis! :D

Also, you can go to the Avlis IRC chat room and ask questions there:
http://tinyurl.com/chat-on-avlis

More info about Avlis IRC

Re: Connection issue

PostPosted: Sat Jan 02, 2010 1:46 pm
Author: revporl
Thanks,

That's what I don't understand, I left the game in Elysia, I log into Elysia, it says in the combat log pane that I should be on Elysia, but it puts me on the Road To Mikona... and won't let me move as I'm on the wrong server...

I'll give it half an hour and try again

Re: Connection issue

PostPosted: Sat Jan 02, 2010 2:05 pm
Author: Katroine
I've never heard of that happening, that's crazy.
I know, no help but I wanted to say welcome to Avlis. :)

Re: Connection issue

PostPosted: Sat Jan 02, 2010 5:32 pm
Author: revporl
Thanks for your help, when I logged in, I was still in the same place, but I was allowed to move ok. So I took myself back to Elysia (not easy on level one and naked!) and stayed there, hopefully the next log in should be more straightforward.

Re: Connection issue

PostPosted: Sat Jan 02, 2010 5:37 pm
Author: Grunt
That's weird, it almost seems as though you're connecting on the default NWN port (5121) which is Mikona, instead of the Elysia port (5123).

How are you connecting (shortcut, Gamespy, other)?

Re: Connection issue

PostPosted: Sat Jan 02, 2010 6:26 pm
Author: revporl
I'm connecting through the "Direct Connect" option on NWN Gamespy screen.

Yes, that is what has been happening, I'm putting in the server details and password for Elysia in and connecting to 5121 instead.

I'm not logged in at the mo (cos I played 4 of perpetual death and rebirth hours without even a cup of tea trying to get back to Elysia!) but I'll log in again later and see if the same problem still exists.

Re: Connection issue

PostPosted: Sat Jan 02, 2010 6:34 pm
Author: Gorgon
The passwords aren't enabled, so you don't need to use them. Using the right port # should fix your problems.

Re: Connection issue

PostPosted: Sun Jan 03, 2010 12:12 am
Author: revporl
everything is working ok now thanks for your help

Re: Connection issue

PostPosted: Thu Jan 07, 2010 10:12 pm
Author: revporl
I'm having a similar problem again. I logged off and moved server, then went back an hour later and logged onto the server I had left and it's requested that I wait another hour.

Re: Connection issue

PostPosted: Thu Jan 07, 2010 11:11 pm
Author: GunnJ
Sorry, what do you mean that you logged off then moved server? Also, which server did you leave and which did you travel to?

Re: Connection issue

PostPosted: Fri Jan 08, 2010 9:37 am
Author: Gorgon
You can't "hop" to another server without the hour wait. If you use the in game transitions or portals to get to another server there is no wait time. I'm not sure if that is the problem, but it sounds like it this time.

Re: Connection issue

PostPosted: Fri Jan 08, 2010 12:30 pm
Author: revporl
It seems that if I use the IP address to login eg 96.57.173 etc I can log in to the server that I want to play on, with the hours wait where appropriate, but if I use the word.avlis address then it puts me in Mikona with an hours wait to play having moved to there from the server that I want to be on.

I think everything is ok as long as I don't use the world.avlis address to log on and use the IP address instead

Re: Connection issue

PostPosted: Fri Jan 08, 2010 1:57 pm
Author: Grunt
revporl wrote:It seems that if I use the IP address to login eg 96.57.173 etc I can log in to the server that I want to play on, with the hours wait where appropriate, but if I use the word.avlis address then it puts me in Mikona with an hours wait to play having moved to there from the server that I want to be on.

I think everything is ok as long as I don't use the world.avlis address to log on and use the IP address instead


Have you tried making .bat file shortcuts to connect? That's what I do rather than going through gamespy (especially during an event where locking up means trying to get back without too much fuss).

To make the .bat file:

Open notepad, or another text editor

add the line:
nwmain.exe +connect world.avlis.org:5121

Note that I didn't include +password xxxxxxxx in this, as we're not using passwords to connect right now.
Save it as Mikona.bat in your nwn directory.

Repeat the process changing 5121 to a different port and saving the files as follows (depending on the port):

T'Nanshi: world.avlis.org:5122
Elysia: world.avlis.org:5123
Le'Or: world.avlis.org:5124
Deglos: world.avlis.org:5125
Ferrell: world.avlis.org:5126
Visimontium: world.avlis.org:5129
The Underdark: world.avlis.org:5130
M'Chek: world.avlis.org:5131

So in your nwn directory you should now have a Mikona.bat, T'Nanshi.bat, Elysia.bat, Le'Or.bat, Deglos.bat...and so on. Clicking on any of them should connect you to the correct server. If, even with these batch files, you're still only connecting to Mikona... I advise you to start drinking heavily. ;)